Removing Teamspeak Notifications

CyrusBlint

Arma Admin
ARMA Admin - Senior
Nov 2, 2017
9
5
3
24
#1
If you wish to remove the voiceover/notification voice.


1. Open Teamspeak, click Tools > Options > Notifications.


2. Up the top of the notifications windows, click on the drop down box under 'Sound Pack' and select "Sounds deactivated". Click Apply > Ok and then restart the teamspeak client.